Urgent System upgrade Saturday 18 August 15:00 - 15:30 +1 GMT CET
Incident Report for mySMTP
Resolved
This incident has been resolved.
Posted Aug 19, 2017 - 16:32 CEST
Identified
In a 30 minutes period we will perform a technical platform upgrade. In the period the SMTP service can be unstabil.
This announcement is only for SMTP.dk and mySMTP.com
Posted Aug 18, 2017 - 13:05 CEST