Urgent service window : disk space
Incident Report for mySMTP
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 26, 2018 - 12:42 CET
Identified
The issue needs a 45 min service window - no sending possible in period.
Posted 6 months ago. Nov 26, 2018 - 11:51 CET
This incident affected: MailWizz.