shared mailer down
Incident Report for mySMTP
Resolved
A major hardware failure was experienced. We are still looking into it. We are sorry for all the inconvenience. All systems running again.
Posted Jan 05, 2022 - 12:06 CET
Investigating
Shared SMTP mailer has failiure. Investigating.
Posted Jan 05, 2022 - 09:01 CET
This incident affected: SMTP API and SMTP.dk mySMTP.com uptime.