Certificate error smtp.dk
Incident Report for mySMTP
Resolved
The certification issue has been resolved. Apologies for any disruption and problems.
Posted Feb 15, 2021 - 10:26 CET
Update
Incident has only made errors on shared platform, not dedicated servers
Posted Feb 15, 2021 - 09:17 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2021 - 09:14 CET
Investigating
We are fixing a ceritification error at the moment. It has resulted in degraded performance since mid Sunday 14 February.
Posted Feb 15, 2021 - 09:14 CET
This incident affected: SMTP API and SMTP.dk mySMTP.com uptime.