Packet loss - connection problem
Incident Report for mySMTP
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 11:17 CET
Identified
A network gateway at hosting provider has packet loss, and possible give some connection problems. Technician is on it.
ONLY for shared platform mysmtp.com, smtp.k

9:45 AM - CET
Posted Feb 22, 2021 - 10:23 CET
This incident affected: SMTP.dk mySMTP.com uptime.