Network outage from hosting center
Incident Report for mySMTP
Postmortem

Awaiting further details about the cooling unit breakdown and the massive impact.

Posted 24 days ago. Sep 26, 2019 - 14:26 CEST

Resolved
This incident has been resolved.
Posted 24 days ago. Sep 26, 2019 - 14:24 CEST
Update
We are connected again. Problem solved. We will monitor closely from here to see all systems stabil.
Posted 24 days ago. Sep 26, 2019 - 11:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Sep 26, 2019 - 11:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Sep 26, 2019 - 11:31 CEST
Update
2019-09-26 10.51: The cooling system in our datacenter has broke down. Due to the following high temperature, some of the networking equipment has shut down, which leaves us with no outside connection. We have a technician onsite in a short while, to inspect the situation. The datacenter provider is working hard to get the cooling system up and running again.
Posted 24 days ago. Sep 26, 2019 - 11:03 CEST
Identified
Problems with the upstream provider. awaiting more details
Posted 24 days ago. Sep 26, 2019 - 10:43 CEST
Investigating
we are experiencing network problems at hosting center at the moment. Investigating
Posted 24 days ago. Sep 26, 2019 - 10:32 CEST
This incident affected: SMTP API, Account administration, SMTP.dk mySMTP.com uptime, and MailWizz.