GreenArrow crash
Incident Report for mySMTP
Resolved
GreenArrow online again. We are sorry for the downtime. If any questions please contact us via support@mysmtp.com
Posted Apr 12, 2018 - 19:18 CEST
Update
Still too slow progress to go live again. All capacity is on the task. Please view the status page
Posted Apr 12, 2018 - 18:28 CEST
Update
We expect service back to normal 1630 PM CET DK time.
Posted Apr 12, 2018 - 11:59 CEST
Identified
We are re-building the GreenArrow engine after a serious disk crash. All tech persons on the job.
Other SMTP services working normal.
Posted Apr 12, 2018 - 09:27 CEST