Gmail delivery delays
Incident Report for mySMTP
Resolved
This incident has been resolved.
Posted Jun 15, 2017 - 07:31 CEST
Identified
During the day emails to Gmail on mySMTP.com and smtp.dk may have been delayed. Emails are queued at Gmail and will be delivered during the the day. We are monitoring this event and trying to get support from Gmail, but there is no human support feature.
Posted Jun 14, 2017 - 18:18 CEST