Gmail delivery smtp.dk and mysmtp.com
Incident Report for mySMTP
Resolved
This incident has been resolved.
Posted Jun 22, 2017 - 20:04 CEST
Investigating
Again we experience delays in delivery to Gmail. Since 12.00 +1 GMT PM
Messages are deferred and delayed in delivery. We have no records of for how long.
The free mail system at Gmail offers no support by humans and no error messages are received. So we cannot know if its a general problem at Gmail.
Posted Jun 22, 2017 - 13:54 CEST