Hosting Center VPN failure

Incident Report for mySMTP

Resolved

Problem afhjulpet. Service normal igen.
Posted May 04, 2021 - 08:41 CEST

Identified

We are investigating this issue - giving problems delivering emails since 05:40 AM CET
Posted May 04, 2021 - 07:39 CEST
This incident affected: Dedicated IP SMTP servers and SMTP.dk mySMTP.com uptime.