slow access to website and mails sent with delay
Incident Report for mySMTP
Resolved
A minor network problem degraded the service. All up and running again.
Posted Dec 10, 2018 - 14:53 CET
Investigating
We are currently investigating this issue.
Posted Dec 10, 2018 - 13:23 CET
This incident affected: SMTP API and SMTP.dk mySMTP.com uptime.